close

Check dependency list! Synchronous require cannot resolve module ‘vs/platform/quickinput/common/quickInput’

Hello Guys, How are you all? Hope You all Are Fine. Today I am trying to open any google colab notebook And I am facing following error Notebook loading error There was an error loading this notebook. Ensure that the file is accessible and try again. Check dependency list! Synchronous require cannot resolve module ‘vs/platform/quickinput/common/quickInput’. This is the first mention of this module! in Python.

I am extremely sorry to announce that I cant write [Solved] at the beggining of my article title because this bug is from maintainers and while they will not fix it we have to checkout for alternative. I AM SORRY.

How Check dependency list! Synchronous require cannot resolve module ‘vs/platform/quickinput/common/quickInput’ Error Occurs ?

Today I am trying to open any google colab notebook And I am facing following error.

Notebook loading error
There was an error loading this notebook. Ensure that the file is accessible and try again.
Check dependency list! Synchronous require cannot resolve module 'vs/platform/quickinput/common/quickInput'. This is the first mention of this module!

Check dependency list! Synchronous require cannot resolve module 'vs/platform/quickinput/common/quickInput'. This is the first mention of this module!

How To Solve Check dependency list! Synchronous require cannot resolve module ‘vs/platform/quickinput/common/quickInput’ Error ?

  1. How To Solve Check dependency list! Synchronous require cannot resolve module 'vs/platform/quickinput/common/quickInput' Error?

    To Solve Check dependency list! Synchronous require cannot resolve module 'vs/platform/quickinput/common/quickInput' Error This is known bug and you can track at Here. For some time you should check out alternatives to Google while maintainers will fix this issue.

  2. Check dependency list! Synchronous require cannot resolve module 'vs/platform/quickinput/common/quickInput'

    To Solve Check dependency list! Synchronous require cannot resolve module 'vs/platform/quickinput/common/quickInput' Error This is known bug and you can track at Here. For some time you should check out alternatives to Google while maintainers will fix this issue.

Solution 1: checkout for alternative

This is known bug and you can track at Here.

For some time you should check out alternatives to Google while maintainers will fix this issue.

Also, Read

Please Rate Our Solution to Motivate Us For Give Our Best

Leave a Comment